·
This incident has been resolved.
Resolved
Monitoring
We're seeing our systems recover and are monitoring to ensure they remain stable
Investigating
We're currently investigating an increase in errors and latency with our API