Resolved
The underlying issue has been resolved and all systems are operational as normal.
Monitoring
Our mitigations are working and we've seeing latency and errors recover, we'll continue monitoring to ensure things remain stable.
Identified
We've identified the issue as a hardware failure and are working to mitigate it
Investigating
We're seeing increased latency and errors with our API