Resolved
This incident has been resolved.
Monitoring
We've stabilized our systems and are seeing things recover. Will continue monitoring
Identified
We've identified the issue and are working to fix it
Investigating
We're seeing an increase in latency and errors from our API, currently investigating